Log in

I forgot my password

Facebook
Instagram
Gallery
Sponsors & Affiliates
TORA Shirtwpd1a7d6db_05_06RLM_10_main_logoMSA_full
Donations
Donations options

NAT Setting on AT&T Uverse

View previous topic View next topic Go down

NAT Setting on AT&T Uverse

Post by LMR Minardi on Sat 14 Dec 2013 - 17:46

Hey guys I've been having some problems lately with my NAT setting on Xbox Live. On Forza it keeps saying I have a strict NAT and I can't connect to lobbies sometimes. This has never happened before until now, and its starting to piss me off. I have AT&T U-verse, and I really don't know how to change the NAT settings on the network. Could someone please help






LMR Minardi

TORA Race Number : 27
Xbox One Xbox 360

Number of posts : 1510
Location : Miami, Florida USA
Registration date : 2008-08-30
Reputation : 22

Back to top Go down

Re: NAT Setting on AT&T Uverse

Post by LMR Zakspeed on Sat 14 Dec 2013 - 19:52

Completely unplug everything from your modem and wait about 10 minutes. Plug it back in and check, if you're using Wireless thats sometimes the case or it could be your ISP. If it keeps going call them and ask one of their technicians for some advice. Try port forward too  Smile 

LMR Zakspeed

TORA Race Number : 62
PC Xbox One

Number of posts : 853
Location : Ríocht na Midhe, Éire
Registration date : 2012-07-19
Reputation : 23

http://teamlmr.forumotion.com/

Back to top Go down

Re: NAT Setting on AT&T Uverse

Post by LMR Bandit on Sat 14 Dec 2013 - 21:06

I think it's happening to everyone. It's Turn 10's way of trying to get us away from Forza 4 so we can buy the XB1 and FM5.  Razz 







Community Team: ATR DAN l CRA Morphader l ErebusV8 l FranchittiFan l HaydieT l HCR Bellmond l henkymetcola l Hunty1981 l LMR Bandit l LMR Deftone MX l ShrinkingSteven l TJSteel l v Hurricane v l xKingCobra28

"I am not an idiot driver.  I am a smart driver surrounded by a bunch of idiots."

LMR Bandit

TORA Race Number : 205
Xbox One Xbox 360

Number of posts : 3846
Location : New Jersey
Registration date : 2012-07-15
Reputation : 67

Back to top Go down

Re: NAT Setting on AT&T Uverse

Post by Standaman94 on Sat 14 Dec 2013 - 21:10

Apparently going from XB1 to 360 makes it go strict.

There was a thread somewhere that said how to make it open but I think it was moved or deleted or something. I think it was one of the Welcome threads






If you want to survive out here, you've got to know where your towel is.

Standaman94

TORA Race Number : 94
Xbox One Xbox 360

Number of posts : 7198
Location : Colchester, UK
Registration date : 2010-07-14
Reputation : 162

http://www.theonlineracingassociation.com/

Back to top Go down

Re: NAT Setting on AT&T Uverse

Post by CQR Rogue on Sat 14 Dec 2013 - 21:36

xbox 1 to 360 is a bad idea




Racing is life, anything before or after is just waiting

CQR Rogue

TORA Race Number : 47
Xbox One PC

Number of posts : 15744
Location : Solihull
Registration date : 2008-08-16
Reputation : 114

http://www.theonlineracingassociation.com/

Back to top Go down

Re: NAT Setting on AT&T Uverse

Post by LMR Minardi on Sat 14 Dec 2013 - 23:50

Thanks for the info guys! That explains why the settings have gone strict. ugh this is frustrating as I won't be able to race my stint today  Mad 






LMR Minardi

TORA Race Number : 27
Xbox One Xbox 360

Number of posts : 1510
Location : Miami, Florida USA
Registration date : 2008-08-30
Reputation : 22

Back to top Go down

Re: NAT Setting on AT&T Uverse

Post by Sponsored content Today at 19:55


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum